
<!doctype html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html class="no-js"> <!--<![endif]-->
<head>
	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
	    google_ad_client: "ca-pub-6018149257908697",
	    enable_page_level_ads: true
	  });
	</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta charset="UTF-8">
	
	<title>Rochdale  News | News Headlines | Local cricket stars create Indoor Legends Cricket League - Rochdale Online </title>
	<meta name="description" content="Local former cricket players have started an indoor walking cricket league at Rochdale Leisure Centre." />
	<meta name="keywords" content="Rochdale  News, News Headlines, Rochdale Online " />
	<meta name="pubdate" content="20200204" />
	

	    <!--
	    <PageMap>
	        <DataObject type="date">
	            <Attribute name="displaydate" value="04 February 2020"/>
	            <Attribute name="sdate" value="20200204"/>
	        </DataObject>
			<DataObject type="article">
				<Attribute name="headline" value="Local cricket stars create Indoor Legends Cricket League"/>
				<Attribute name="category" value="News"/>
			</DataObject>
			
	        <DataObject type="thumbnail">
	            <Attribute name="src" value="http://www.rochdaleonline.co.uk/uploads/f1/news/img/thumb_202023_11105.jpg"/>
	            <Attribute name="width" value="100"/>
	        </DataObject>
	        
	    </PageMap>
	    --> 

	<meta property="og:image" content="https://www.rochdaleonline.co.uk/uploads/f1/news/img/202023_11105.jpg" />
	<meta property="og:title" content="Local cricket stars create Indoor Legends Cricket League" />
	<meta property="og:description" content="Local former cricket players have started an indoor walking cricket league at Rochdale Leisure Centre." />
	<meta property="og:url" content="https://www.rochdaleonline.co.uk/news-features/2/news-headlines/132597/local-cricket-stars-create-indoor-legends-cricket-league" />

	<meta name="headline" content="Local cricket stars create Indoor Legends Cricket League" />
	<link rel="canonical" href="https://www.rochdaleonline.co.uk/news-features/2/news-headlines/132597/local-cricket-stars-create-indoor-legends-cricket-league">

<link href="https://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<!--styles_css-->
<link href="/css/normalize.css" rel="stylesheet" type="text/css" />
<link href="/css/styles.css?v=1.690" rel="stylesheet" type="text/css" />
<link href="/css/responsive.css?v=1.690" rel="stylesheet" type="text/css" />
<link href="/css/menuv2.css?v=1.690" rel="stylesheet" type="text/css" />

	<link href="/LocalCSS/styles.css?v=1.690" rel="stylesheet" type="text/css" />

<!--[if lt IE 7]>
	<link href="/css/ie6.css" rel="stylesheet" type="text/css" />
<![endif]-->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript">
$(document).ready(function() {

    $("#pull").click(function(e) {
        e.preventDefault();
        $(".menuv2.touch").slideToggle();
	});

	$(".menuv2.touch a.drop").click(function(e) {
		e.preventDefault();
		var toggler=$(this).next();	
		if (toggler.css('display')=='block')  {
			toggler.slideUp('fast');
			return;
		}
		$(".menuv2.touch").css('overflow', 'visible')			
		$(".menuv2.touch .dropdown").removeClass('visible');
		$(".menuv2.touch .dropdown").hide();
		
		toggler.toggleClass('visible').slideToggle('fast');
	});

 });   
</script>
<script src="/Includes/js/AC_RunActiveContent.js" type="text/javascript"></script>
<script src="/Includes/js/modernizr-latest.js" type="text/javascript"></script>
<script src="/includes/js/adapt.js" type="text/javascript"></script>


<script>
// Picture element HTML5 shiv
document.createElement( "picture" );
</script>
<script src="/common/includes/js/picturefill.min.js" async></script>
<style>
	@media only screen and (max-width: 468px) {
		.footer {margin-bottom: 50px;}
	}
</style>
<link href="https://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
	<link rel="stylesheet" href="/local/contribute/contribute.css?v=1.690">
	
	<link rel="stylesheet" href="/css/news_features.css?v=1.690">
	<link rel="stylesheet" href="/common/includes/colorbox/colorbox.css">	
	
	<style type="text/css">
		
		
		.gallery-box img {width:auto; max-width:100%;}
		
		#article .rc-item .rc-headline {font-size:13px !important; line-height:17px !important; font-family: inherit !important; margin-bottom: 10px !important;}
		
		.social {margin-bottom: 1em;} 
		
		.social .facebook {margin-top: 0;}
		.strong {font-weight:bold}
		p.reuse {margin:0 5px 0 0}
		@media screen and (max-width:560px) {
			div.pad {margin-right: 2%;margin-left: 2%;}				
		}
		.newscontent img {height:auto !important;} /*override cke style*/
		.buyphoto {font-size:0.7rem;margin-bottom: -0.5rem;}
	</style>

	<script src="/includes/js/popup.js" language="javascript" type="text/javascript"></script>
	
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script type="text/javascript">
	  googletag.cmd.push(function() {
	  	googletag.pubads()	  		
	  		.setTargeting("newscat", "News")
	  		.setTargeting("newsID", "132597")	  		
	  		.collapseEmptyDivs();	 

		googletag.pubads().enableSingleRequest();
		googletag.enableServices();

		

        var mobileonly =  googletag.sizeMapping()
        .addSize([468,0], [320,50])
        .addSize([469,0], [])
        .build(); 

      
      var bannerMap = googletag.sizeMapping()
        .addSize([560,0], [468,120])
        .addSize([0,0],[320,82])
        .build();
      var banner = googletag.defineSlot('/102231077/dfp_RO_News/dfp_RO_NewsArticles',[[468,90],[320,82]], "banner")
        .setTargeting("pos", "1")     
        .defineSizeMapping(bannerMap)
        .addService(googletag.pubads()); 
      var mbanner = googletag.defineSlot('/102231077/dfp_RO_News/dfp_RO_NewsArticles',[320,50], "mbanner")
        .setTargeting("pos", "1")
        .defineSizeMapping(mobileonly)
        .addService(googletag.pubads()); 

      
  		var mpuMap = googletag.sizeMapping()
  			.addSize([0,0], [300,250])
  			.build();
  		
      var mpu1 = googletag.defineSlot('/102231077/dfp_RO_News/dfp_RO_NewsArticles',[300,250], "mpu1")
        .setTargeting("pos", "1")
        .addService(googletag.pubads());
  		
  		var mpu2 = googletag.defineSlot('/102231077/dfp_RO_News/dfp_RO_NewsArticles',[300,250], "mpu2")
  			.setTargeting("pos", "2")
  			.defineSizeMapping(mpuMap)	 
  			.addService(googletag.pubads());  		
  		
  		var mpu3 = googletag.defineSlot('/102231077/dfp_RO_News/dfp_RO_NewsArticles',[300,250], "mpu3")
  			.setTargeting("pos", "3")
  			.defineSizeMapping(mpuMap)	 	    	
  			.addService(googletag.pubads());
  		
		var mpu4 = googletag.defineSlot('/102231077/dfp_RO_News/dfp_RO_NewsArticles',[300,250], "mpu4")
	    	.setTargeting("pos", "4")	    	
	    	.defineSizeMapping(mpuMap)	 
	    	.addService(googletag.pubads());
  		
  		var bbMap = googletag.sizeMapping()
  			.addSize([1000,0], [[970,250],[728,90]])
  			.addSize([768,0],[728,90])
  			.addSize([0,0],[]) //mobile
  			.build();
  		var bb = googletag.defineSlot('/102231077/dfp_RO_News/dfp_RO_NewsArticles',[[970,250],[728,90]], "bb")
  			.setTargeting("pos", "1")	    	
  			.defineSizeMapping(bbMap)
  			.setCollapseEmptyDiv(true, true)	    	
  			.addService(googletag.pubads());
  		
  		var lbfMap = googletag.sizeMapping()
  			.addSize([768,0],[728,90])
  			.addSize([0,0],[])
  			.build(); 
		var lbf = googletag.defineSlot('/102231077/dfp_RO_News/dfp_RO_NewsArticles',[728,90], "lbf")
			.setTargeting("pos", "2")
			.defineSizeMapping(lbfMap)
			.addService(googletag.pubads());
		var msticky = googletag.defineSlot('/102231077/dfp_RO_News/dfp_RO_NewsArticles',[320,50], "msticky")
			.setTargeting("pos", "2")
			.defineSizeMapping(mobileonly)
			.addService(googletag.pubads()); 			
  		
  		var skinMap = googletag.sizeMapping()
  			.addSize([768,0], [2,2])
  			.addSize([0,0], [])
  			.build();
	    var skin = googletag.defineSlot('/102231077/dfp_RO_News/dfp_RO_NewsArticles',[2,2], "skin")
	    	.defineSizeMapping(skinMap)
	    	.setTargeting("Position", "Skin")
			.addService(googletag.pubads());	
  		
      var tead = googletag.defineSlot('/102231077/dfp_RO_News/dfp_RO_NewsArticles',[2,1], "tead")
        .setTargeting("Position", "Tead")
        .addService(googletag.pubads());
      

	  });
	</script>

</head>
<body class="newsarticle dfpAds catNews">
	<div class="outer">
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12&appId=1663920227214009";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


	<div class="wrap group">
	
	<div id="skin">
	  <script type="text/javascript">
	    googletag.cmd.push(function() { googletag.display('skin'); });
	  </script>
	</div>

	<div id="tead">
	  <script type="text/javascript">
	    googletag.cmd.push(function() { googletag.display('tead'); });
	  </script>
	</div>


<div class="header wrap group bannertall">

			
		<div class="bannerad">
			<div id="bannerad">
	
		 <div id="banner">
		  <script type="text/javascript">
		    googletag.cmd.push(function() { googletag.display('banner'); });
		  </script>
		  </div>
	
	</div>



		</div>		
	
	<div class="headlogo">
		<a href="/" accesskey="1"><img alt="Rochdale Online  Logo" title="Rochdale Online  Logo" srcset="/media/logos/rochdale-online-logo-2020.png 1x, /media/logos/rochdale-online-logo-2020.2x.png 2x" src="/media/logos/rochdale-online-logo-2020.png" /></a>
	</div>
	<div class="clear"></div>
</div>	
	</div>
	<div class="wrap group">
	

<!--[if lte IE 7]>
<style type="text/css">
	#menuv2 span.searchicon {display:none;}
	#menuv2 .nav-submit {margin-top:1px;}
</style>
<![endif]-->

<div id="pull"><a href="#">Menu</a></div>
  
<div class="menuv2 notouch">
  <ul class="group">
    
    <li><a href="/news-features" class="drop">News</a>
      <div class="dropdown two_columns">
        <div class="col_1">
          <div class='h2'>Categories</div>
          <ul>
                       
            <li><a href="/news-features/2/news">Main News</a></li>
            <li><a href="/news-features/4/sport">Sport News</a></li>                       
            <li><a href="/news-features/1/business">Business News</a></li>    
            <li><a href="/news-features/elections/">Elections</a></li>
          </ul>
        </div>
    <div class="col_1">
      <div class='h2'>More...</div>
      <ul>        
      <li><a href="/news-features/128/advertorials">Advertorials</a></li>
      <li><a href="/local/submit-news">Submit News</a></li>
      <li><a href="/news-features/how-to-buy-photos">How to Buy Photos</a></li>           
		 </ul>
		 <div class='h2'>Search News </div>
		 <form class="search" action="/news-features/news-archives" method="get">
			<input type="hidden" name="type" value="News" />
			<input type="hidden" name="searchtype" value="Phrase">
				<input type="search" name="Criteria" placeholder="Quick search" class="searchinput" maxlength="50" />
				<input type="submit" class="nav-submit" value="Go" />
			</form>
        </div>

      </div>
    </li>
    
<li><a href="/news-features/122/notices">Notices</a>


    <li><a href="/business" class="drop">Business Search</a>
      <div class="dropdown">
        <div class="col_1">
          <ul>
            <li><a href="/business">Find Local Businesses</a></li>
            <li><a href="/business/categories">A-Z Business Listings</a></li>
            <li><a href="/business/websites">Business Websites</a></li>
            
            <li><a href="/advertising/listings">Submit Your Business - It's Free!</a></li>
            
          </ul>
          <div class='h2'>Quick Search </div>
         <form class="search" action="/business/search" method="get">
          <input name="searchtype" type="hidden" value="text" />      
            <input type="search" name="bc" placeholder="Quick search" class="searchinput" maxlength="30" />
            <input type="submit" class="nav-submit" value="Go" />
          </form> 
        </div>
      </div>
    </li>

    <li><a href="/classifieds/property" class="drop">Property</a>
      <div class="dropdown three_columns">
        <div class="col_1">
          <div class='h2'>Property Search</div>
          <ul>
            <li><a href="/classifieds/property">Residential Property</a></li>
            <li><a href="/classifieds/commercial-property">Commercial Property</a></li>
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Property Email Alerts</div>
          <ul>
            <li><a href="https://www.rochdaleonline.co.uk/classifieds/property/alerts/login">Alert Login</a></li>
            <li><a href="https://www.rochdaleonline.co.uk/classifieds/property/alerts/register">Sign Up</a></li>
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Advertise</div>
          <ul>
            <li><a href="/advertising/property">Advertise Your Property</a></li>
          </ul>
        <div class='h2'>Quick Search </div>
         <form class="search" action="/classifieds/property/search" method="get">
          <input name="searchtype" type="hidden" value="text" />      
            <input type="search" name="kw" placeholder="Quick search" class="searchinput" maxlength="50" />
            <input type="submit" class="nav-submit" value="Go" />
          </form> 
        </div>        
      </div>
    </li>

  <li><a href="/classifieds/jobs" class="drop">Jobs</a>
      <div class="dropdown three_columns">
        <div class="col_1">
          <div class='h2'>Job Listings</div>
          <ul>
            <li><a href="/classifieds/jobs">Find Your Ideal Job!</a></li>
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Job Email Alerts</div>
          <ul>
            <li><a href="https://www.rochdaleonline.co.uk/classifieds/jobs/alerts/login">Alert Login</a></li>
            <li><a href="https://www.rochdaleonline.co.uk/classifieds/jobs/alerts/register">Sign Up</a></li>
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Advertise</div>
          <ul>
            <li><a href="/advertising/jobs">Advertise Your Job</a></li>
          </ul>
         <div class='h2'>Quick Search </div>
         <form class="search" action="/classifieds/jobs/search" method="get">
          <input name="searchtype" type="hidden" value="text" />      
            <input type="search" name="kw" placeholder="Quick search" class="searchinput" maxlength="50" />
            <input type="submit" class="nav-submit" value="Go" />
          </form>           
        </div>
      </div>
    </li>

    <li><a href="/events" class="drop">Events</a>
      <div class="dropdown two-columns">
        <div class="col_1">
          <ul>
            <li><a href="/events">Local Events</a></li>
            <li><a href="/events/todays-events">Today's Events</a></li>
            <li><a href="/events/this-week">Coming Up This Week</a></li>
            <li><a href="/events/this-month">This Month</a></li>
            <li><a href="https://www.rochdaleonline.co.uk/events/submit">Submit Your Event - It's Free!</a></li>
          </ul>	
		<div class='h2'>Search Events </div>
		 <form class="search" action="/events/search" method="get">
			<input name="searchtype" type="hidden" value="text" />			
				<input type="search" name="searchvalue" placeholder="Quick search" class="searchinput" maxlength="50" />
				<input type="submit" class="nav-submit" value="Go" />
			</form>		  
		  	  
        </div>
      </div>
    </li>

    <li><a href="/community" class="drop">Community</a>
      <div class="dropdown">
        <div class="col_1">
          <ul>
            <li><a href="/community">Local Community Groups</a></li>
            <li><a href="/community/categories">Community Groups A-Z</a></li>
            
            <li><a href="/community/websites">Free Community Websites</a></li>
            
          </ul>
        <div class='h2'>Quick Search </div>
         <form class="search" action="/community/search" method="get">
          <input name="searchtype" type="hidden" value="text" />      
            <input type="search" name="bc" placeholder="Quick search" class="searchinput" maxlength="30" />
            <input type="submit" class="nav-submit" value="Go" />
          </form> 
        </div>
      </div>
    </li>

    <li><a href="/competitions">Competitions</a></li>


    <li><a href="https://www.rochdaleonline.co.uk/my-account">My Account</a></li>

    <li><a href="/advertising" class="drop">Advertising</a>
      <div class="dropdown three_columns alignright">
        <div class="col_1">
          <div class='h2'>Business</div>
          <ul>
            <li><a href="https://www.rochdaleonline.co.uk/advertising/listings">Listings</a></li>
            <li><a href="/advertising/premium-listings">Premium Listings</a></li>
            <li><a href="/advertising/enhanced-listings">Enhanced Listings</a></li>
            <li><a href="/advertising/web-sites">Business Websites</a></li>
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Classifieds</div>
          <ul>
            <li><a href="/advertising/jobs">Advertise a Job</a></li>
            
            <li><a href="/advertising/property">Advertise a Property</a></li>
            
            <li><a href="/advertising/events">Promote Your Event</a></li>
            
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Display</div>
          <ul>
            
			      <li><a href="/advertising/advertorials">Advertorials</a></li>
            
            <li><a href="/advertising/adverts">Display Adverts</a></li>
            
            <li><a href="/local/advertising/rate-card">Rate Card</a></li>
            
            <li><a href="/advertising/family-notices">Family Notices</a></li>
            
              <li><a href="/local/advertising/statistics">Site Statistics</a></li>
              <li><a href="/local/advertising/terms-conditions">Terms & Conditions</a></li>
            
          </ul>
        </div>
      </div>
    </li>
    
  </ul>
</div>
  
<div class="menuv2 touch">
  <ul class="group">
    
    <li><a href="/news-features" class="drop">News</a>
      <div class="dropdown two_columns">
        <div class="col_1">
          <div class='h2'>Categories</div>
          <ul>
                       
            <li><a href="/news-features/2/news">Main News</a></li>
            <li><a href="/news-features/4/sport">Sport News</a></li>                       
            <li><a href="/news-features/1/business">Business News</a></li>    
            <li><a href="/news-features/elections/">Elections</a></li>
          </ul>
        </div>
    <div class="col_1">
      <div class='h2'>More...</div>
      <ul>        
      <li><a href="/news-features/128/advertorials">Advertorials</a></li>
      <li><a href="/local/submit-news">Submit News</a></li>
      <li><a href="/news-features/how-to-buy-photos">How to Buy Photos</a></li>           
		 </ul>
		 <div class='h2'>Search News </div>
		 <form class="search" action="/news-features/news-archives" method="get">
			<input type="hidden" name="type" value="News" />
			<input type="hidden" name="searchtype" value="Phrase">
				<input type="search" name="Criteria" placeholder="Quick search" class="searchinput" maxlength="50" />
				<input type="submit" class="nav-submit" value="Go" />
			</form>
        </div>

      </div>
    </li>
    
<li><a href="/news-features/122/notices">Notices</a>


    <li><a href="/business" class="drop">Business Search</a>
      <div class="dropdown">
        <div class="col_1">
          <ul>
            <li><a href="/business">Find Local Businesses</a></li>
            <li><a href="/business/categories">A-Z Business Listings</a></li>
            <li><a href="/business/websites">Business Websites</a></li>
            
            <li><a href="/advertising/listings">Submit Your Business - It's Free!</a></li>
            
          </ul>
          <div class='h2'>Quick Search </div>
         <form class="search" action="/business/search" method="get">
          <input name="searchtype" type="hidden" value="text" />      
            <input type="search" name="bc" placeholder="Quick search" class="searchinput" maxlength="30" />
            <input type="submit" class="nav-submit" value="Go" />
          </form> 
        </div>
      </div>
    </li>

    <li><a href="/classifieds/property" class="drop">Property</a>
      <div class="dropdown three_columns">
        <div class="col_1">
          <div class='h2'>Property Search</div>
          <ul>
            <li><a href="/classifieds/property">Residential Property</a></li>
            <li><a href="/classifieds/commercial-property">Commercial Property</a></li>
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Property Email Alerts</div>
          <ul>
            <li><a href="https://www.rochdaleonline.co.uk/classifieds/property/alerts/login">Alert Login</a></li>
            <li><a href="https://www.rochdaleonline.co.uk/classifieds/property/alerts/register">Sign Up</a></li>
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Advertise</div>
          <ul>
            <li><a href="/advertising/property">Advertise Your Property</a></li>
          </ul>
        <div class='h2'>Quick Search </div>
         <form class="search" action="/classifieds/property/search" method="get">
          <input name="searchtype" type="hidden" value="text" />      
            <input type="search" name="kw" placeholder="Quick search" class="searchinput" maxlength="50" />
            <input type="submit" class="nav-submit" value="Go" />
          </form> 
        </div>        
      </div>
    </li>

  <li><a href="/classifieds/jobs" class="drop">Jobs</a>
      <div class="dropdown three_columns">
        <div class="col_1">
          <div class='h2'>Job Listings</div>
          <ul>
            <li><a href="/classifieds/jobs">Find Your Ideal Job!</a></li>
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Job Email Alerts</div>
          <ul>
            <li><a href="https://www.rochdaleonline.co.uk/classifieds/jobs/alerts/login">Alert Login</a></li>
            <li><a href="https://www.rochdaleonline.co.uk/classifieds/jobs/alerts/register">Sign Up</a></li>
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Advertise</div>
          <ul>
            <li><a href="/advertising/jobs">Advertise Your Job</a></li>
          </ul>
         <div class='h2'>Quick Search </div>
         <form class="search" action="/classifieds/jobs/search" method="get">
          <input name="searchtype" type="hidden" value="text" />      
            <input type="search" name="kw" placeholder="Quick search" class="searchinput" maxlength="50" />
            <input type="submit" class="nav-submit" value="Go" />
          </form>           
        </div>
      </div>
    </li>

    <li><a href="/events" class="drop">Events</a>
      <div class="dropdown two-columns">
        <div class="col_1">
          <ul>
            <li><a href="/events">Local Events</a></li>
            <li><a href="/events/todays-events">Today's Events</a></li>
            <li><a href="/events/this-week">Coming Up This Week</a></li>
            <li><a href="/events/this-month">This Month</a></li>
            <li><a href="https://www.rochdaleonline.co.uk/events/submit">Submit Your Event - It's Free!</a></li>
          </ul>	
		<div class='h2'>Search Events </div>
		 <form class="search" action="/events/search" method="get">
			<input name="searchtype" type="hidden" value="text" />			
				<input type="search" name="searchvalue" placeholder="Quick search" class="searchinput" maxlength="50" />
				<input type="submit" class="nav-submit" value="Go" />
			</form>		  
		  	  
        </div>
      </div>
    </li>

    <li><a href="/community" class="drop">Community</a>
      <div class="dropdown">
        <div class="col_1">
          <ul>
            <li><a href="/community">Local Community Groups</a></li>
            <li><a href="/community/categories">Community Groups A-Z</a></li>
            
            <li><a href="/community/websites">Free Community Websites</a></li>
            
          </ul>
        <div class='h2'>Quick Search </div>
         <form class="search" action="/community/search" method="get">
          <input name="searchtype" type="hidden" value="text" />      
            <input type="search" name="bc" placeholder="Quick search" class="searchinput" maxlength="30" />
            <input type="submit" class="nav-submit" value="Go" />
          </form> 
        </div>
      </div>
    </li>

    <li><a href="/competitions">Competitions</a></li>


    <li><a href="https://www.rochdaleonline.co.uk/my-account">My Account</a></li>

    <li><a href="/advertising" class="drop">Advertising</a>
      <div class="dropdown three_columns alignright">
        <div class="col_1">
          <div class='h2'>Business</div>
          <ul>
            <li><a href="https://www.rochdaleonline.co.uk/advertising/listings">Listings</a></li>
            <li><a href="/advertising/premium-listings">Premium Listings</a></li>
            <li><a href="/advertising/enhanced-listings">Enhanced Listings</a></li>
            <li><a href="/advertising/web-sites">Business Websites</a></li>
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Classifieds</div>
          <ul>
            <li><a href="/advertising/jobs">Advertise a Job</a></li>
            
            <li><a href="/advertising/property">Advertise a Property</a></li>
            
            <li><a href="/advertising/events">Promote Your Event</a></li>
            
          </ul>
        </div>
        <div class="col_1">
          <div class='h2'>Display</div>
          <ul>
            
			      <li><a href="/advertising/advertorials">Advertorials</a></li>
            
            <li><a href="/advertising/adverts">Display Adverts</a></li>
            
            <li><a href="/local/advertising/rate-card">Rate Card</a></li>
            
            <li><a href="/advertising/family-notices">Family Notices</a></li>
            
              <li><a href="/local/advertising/statistics">Site Statistics</a></li>
              <li><a href="/local/advertising/terms-conditions">Terms & Conditions</a></li>
            
          </ul>
        </div>
      </div>
    </li>
    
  </ul>
</div>

  
  <div id="breadcrumbs">
    
   <p>You are Here: <a href="/">Home</a>&nbsp;&raquo;&nbsp;<a href="/news-features/">News</a>&nbsp;&raquo;&nbsp;<a href='/news-features/2/news'>News Headlines</a>&nbsp;&raquo;&nbsp;Local cricket stars create Indoor Legends Cricket League</p>
    
  </div>

	<div id="bb">
	  <script type="text/javascript">
	    googletag.cmd.push(function() { googletag.display('bb'); });
	  </script>
	</div>

	<div id="mbanner">
	  <script type="text/javascript">
	    googletag.cmd.push(function() { googletag.display('mbanner'); });
	  </script>
	</div>
	
	</div>

	
	<div class="wrap group">
		<div class="twocolumns" id="article">
			<a name="maincontent" id="maincontent" accesskey="s"></a>
			
			<div class="pad">
				<h1>Local cricket stars create Indoor Legends Cricket League</h1>
				
		<div id="news-info">
		  <p class="dateonline">
		  
		  <span>Date published: </span>04 February 2020
		</p>
		</div>	

				<div class="side-panel">
					
	<div class="tool-bar"> <a href="/news-features/print/132597" target="_blank" class="print" rel="nofollow"><span>Print</span></a>       
			
			
			
		</div>

				</div>
				<br class="clear">
				
      <div class="tac">
        <div  class="gallery-box">
          
          	<img src="/uploads/f1/news/img/202023_11105.jpg" width="250" alt="The Indoor Legends Cricket League at Rochdale Leisure Centre" title="The Indoor Legends Cricket League at Rochdale Leisure Centre"  class="image-box" />          	
          
          <p class="fs75">The Indoor Legends Cricket League at Rochdale Leisure Centre</p>
          
          
        </div>
      </div>
      <p>Local former cricket players have started an indoor walking cricket league at Rochdale Leisure Centre.</p>

<p>A total of 68 people have registered to play, with six teams making up the Indoor Legends Cricket League, which began on Sunday 19 January.</p>

<p>Organiser Khalid Bashir, who himself suffered kidney failure and is now a dialysis patient three times a week, said: &ldquo;It has been an incredible result gathering old friends who were former cricketers and those who had a passion.</p>

<p>&ldquo;Many of the registered people now have long-term health conditions and want to take their minds off the inevitable stresses that life gives us. I believe this will be a catalyst for people to come together and have fun, most importantly to reduce social isolation which is an increasing issue within our communities.&rdquo;</p>

<p>Zahid Raza, who rocked the local playing fields over 30 years ago, was excited to hear that he&rsquo;d have the chance to play again at 63 years of age. He said: &lsquo;&rsquo;I&rsquo;m so thankful to Khalid for getting in contact with me; after the first game my body was aching, but it was worth it.</p>

<p>&ldquo;The atmosphere was fantastic, especially meeting old friends.&rsquo;&rsquo;</p>

<p>Khalid added: &ldquo;People have become so busy in their lives, but memories of our younger days are still alive.</p>

<p>&ldquo;The weekly matches will give people an opportunity to look forward to something and to keep in touch regularly.&rdquo;</p>

<p>The teams will be going head to head every Sunday 1-6 pm. Everyone is welcome to come down and support the teams.&nbsp;</p>

<p>If anyone wants to become involved, please contact Khalid on: 07878986719</p>

	
	  <div class="social group">
      <div class="twitter"> <a href="https://twitter.com/share" class="twitter-share-button" data-text="Local cricket stars create Indoor Legends Cricket League" data-count="none" >Tweet</a>
        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
      </div>

      <div class="facebook">
 			
 			<div class="fb-share-button" data-href="https://www.rochdaleonline.co.uk/news-features/2/news-headlines/132597/local-cricket-stars-create-indoor-legends-cricket-league" data-layout="button"></div>
      </div>
	  
		<div class="twitter-follow">
		  <a href="https://twitter.com/RochdaleOnline" class="twitter-follow-button" data-show-count="false">Follow @rochdaleonline</a>
		  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		 </div>
	  
	<p class="fr reuse"><a href="/news-features/content-syndication" class="morelink subtle">Reuse this content <i class="icon-chevron-sign-right"></i></a></p>

    </div>


	<div class="strong">
	<p>Do you have a story for us? </p>
	<p>Let us know by emailing <a href="mailto:news@rochdaleonline.co.uk">news@rochdaleonline.co.uk</a><br>All contact will be treated in confidence.</p>
	</div>

<div class="adv1mobile mb1"></div><div class="adv2mobile mb1"></div><div class="adv3mobile mb1"></div>
			</div>
			<div class="mpu1mobile"></div>
			<div class="sponmobile"></div>
			
			
			<br class="clear">
						
			
			<div class="onecolumn">
				<div class="mpu" id="mpu4">
					
	  <script type="text/javascript">
	    googletag.cmd.push(function() { googletag.display('mpu4'); });
	  </script>
	
				</div>
			</div>
			<div class="onecolumn">		
				<h2 class='spotheadline withborders'>Most Viewed News Stories</h2><div class='spotlightlist'><ul>
<li><span class='mostviewed' style='float:left; margin: 5px 10px 10px; font-size:21px; min-width:25px;'>1</span><a href='/news-features/2/news-headlines/132561/audiologists-urge-people-to-correctly-manage-tinnitus-this-tinnitus-awareness-week'>Audiologists urge people to correctly manage tinnitus this Tinnitus Awareness Week</a>
<div style='clear:both'></div></li><li><span class='mostviewed' style='float:left; margin: 5px 10px 10px; font-size:21px; min-width:25px;'>2</span><a href='/news-features/2/news-headlines/132596/fairfield-hospitals-ward-8-achieves-scape-status'>Fairfield Hospital's ward 8 achieves SCAPE status</a>
<div style='clear:both'></div></li><li><span class='mostviewed' style='float:left; margin: 5px 10px 10px; font-size:21px; min-width:25px;'>3</span><a href='/news-features/2/news-headlines/132619/rochdale-man-jailed-for-spree-of-robberies-across-rochdale-and-bury'>Rochdale man jailed for spree of robberies across Rochdale and Bury</a>
<div style='clear:both'></div></li><li><span class='mostviewed' style='float:left; margin: 5px 10px 10px; font-size:21px; min-width:25px;'>4</span><a href='/news-features/1/business-news/132584/ultrasound-firm-suspended-by-health-bosses-winds-itself-up-leaving-angry-staff-unpaid'>Ultrasound firm suspended by health bosses winds itself up – leaving angry staff unpaid</a>
<div style='clear:both'></div></li><li><span class='mostviewed' style='float:left; margin: 5px 10px 10px; font-size:21px; min-width:25px;'>5</span><a href='/news-features/2/news-headlines/132595/750-years-of-heywood-celebrated-with-new-history-of-heywood-book-installation'>750 years of Heywood celebrated with new History of Heywood book installation</a>
<div style='clear:both'></div></li></ul>
</div>

			</div>
			
		<div class="box fullwidth group">
			<p class="mt2">To contact the Rochdale Online  news desk, email <a target="_blank" href="mailto:news@rochdaleonline.co.uk">news@rochdaleonline.co.uk</a> or visit our <a href="/local/submit-news">news submission page</a>. </p>
			<p>To get the latest news on your desktop or mobile, follow Rochdale Online  on <a target="_blank" href="http://www.twitter.com/RochdaleOnline">Twitter</a> and <a href="http://www.facebook.com/RochdaleOnline">Facebook</a>.</p>
			<br class="clear">
		</div>
	
		</div>
		<div class="onecolumn lastcolumn admargins">
			<div class="mpu1desktop"></div>
			<div class="mpu" id="mpu1">
				<h4 class="adheader">Advertisement</h4>
			  
	  <script type="text/javascript">
	    googletag.cmd.push(function() { googletag.display('mpu1'); });
	  </script>

			</div>
			<div class="mpu" id="mpu2">
				
	  <script type="text/javascript">
	    googletag.cmd.push(function() { googletag.display('mpu2'); });
	  </script>

			</div>
			
			<div class="advs">
				
			</div>
	
			<div class="buttons" id="buttons">
				<div class='spondesktop'></div><div id='spon'><div class='advert-sponsoredLinkAd'>

			<div class="sponsoredlinkad group">
			
				<a href="http://www.rochdaleonline.co.uk/business/adtracking?advertID=1925-3833" target="_blank">
			
				<span class="campaignname">Office Supplies Now</span>			
				<img src="/uploads/f1/adverts/advert-rad4E6FA.png" width="94" height="72" alt="Free next day delivery - Stationery - Printer Cartridges - Office Furniture. 10 years providing top quality office supplies. 01706 516360." />
				<span class="caption">Free next day delivery - Stationery - Printer Cartridges - Office Furniture. 10 years providing top quality office supplies. 01706 516360.</span>
			
				</a>
			
			</div>

		</div>
<div class='advert-sponsoredLinkAd'>

			<div class="sponsoredlinkad group">
			
				<a href="http://www.rochdaleonline.co.uk/business/adtracking?advertID=2126-4219" target="_blank">
			
				<span class="campaignname">Rotary Club of Middleton</span>			
				<img src="/uploads/f1/adverts/advert-rad71DF5.jpg" width="94" height="72" alt="Join us, we meet on Monday nights at Norton Grange to enjoy fellowship over a meal, organise charity & service events and plan where best we can help in the local community. You would be made very welcome." />
				<span class="caption">Join us, we meet on Monday nights at Norton Grange to enjoy fellowship over a meal, organise charity & service events and plan where best we can help in the local community. You would be made very welcome.</span>
			
				</a>
			
			</div>

		</div>
<div class='advert-sponsoredLinkAd'>

			<div class="sponsoredlinkad group">
			
				<a href="http://www.rochdaleonline.co.uk/business/adtracking?advertID=2459-4844" target="_blank">
			
				<span class="campaignname">Support Rochdale Online</span>			
				<img src="/uploads/f1/adverts/advert-radA41F7.jpg" width="94" height="72" alt="Rochdale Online provides local community news and a local community events diary, as well as local business and community listings. To continue providing these services we are asking for your help and support." />
				<span class="caption">Rochdale Online provides local community news and a local community events diary, as well as local business and community listings. To continue providing these services we are asking for your help and support.</span>
			
				</a>
			
			</div>

		</div>
</div>
			</div>
			<div class="mpu" id="mpu3">
				
	  <script type="text/javascript">
	    googletag.cmd.push(function() { googletag.display('mpu3'); });
	  </script>
	
			</div>
			
		</div>

		<div class="clear"></div>
		
<div class="clear-both"></div>
<div class="support-us">
<div class="box fullwidth contribute recurring">
<h2>While you are here...</h2>
<p>...we have a small favour to ask; would you support Rochdale Online and join other residents making a contribution, from just &pound;3 per month? </p>
<p>Rochdale Online offers completely independent local journalism with free access. 
	If you enjoy the independent news and other free services we offer (event listings and free community websites for example), 
	please consider supporting us financially and help Rochdale Online to continue to provide local engaging content for years to come.  Thank you.</p>


<p><a class="btn" href="/local/contribute">Support Rochdale Online <i class="icon-chevron-sign-right"></i></a></p>
</div>
</div>

	<div id="lbf">
	  <script type="text/javascript">
	    googletag.cmd.push(function() { googletag.display('lbf'); });
	  </script>
	</div>

	<div id="msticky" class="masthead" style="margin:0 auto; text-align:center; width:100%">
	  <script type="text/javascript">
	    googletag.cmd.push(function() { googletag.display('msticky'); });
	  </script>
	</div>
	
	</div>

	</div> <!-- /outer -->
	
<div class="footer group">
	<p>
	<a href="/" class="touchbutton subtle">Home Page</a> | 
	<a class="touchbutton subtle" href="https://www.rochdaleonline.co.uk/home/contact-us" accesskey="9">Contact Us</a> | 
	<a href="https://www.rochdaleonline.co.uk/news-features/complaints" class="touchbutton subtle">Complaints</a> |
	 <a class="touchbutton subtle" href="/local/terms">Terms &amp; Conditions</a> | 
	<a class="touchbutton subtle" href="/local/newsletter">Newsletter</a> | 
	
	<a class="touchbutton subtle" href="/local/contribute/">Support Us</a> | 
	 <a class="touchbutton subtle" href="/home/cookies">Our use of cookies</a></p>
	
		<p class="footerlogos">
				
		<span class="footerlogo"><img src="/media/images/icnn-footer.png?v=0.1" alt="Independent Community News Network" title="Independent Community News Network"></span>
		<span class="footerlogo"><img src="/media/images/ipso-124.png?v=0.1" srcset="/media/images/ipso-248.png?v=0.1 2x" alt="Independent Press Standards Organisation" title="Independent Press Standards Organisation" class="ipso"></span>
		
		<p>
	
	<p>&copy; Rochdale Online  - all rights reserved.<br /></p>    		
</div>


<!--MCS 2015-->
<!--GA-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10827141-1', 'auto');
  ga('send', 'pageview');

</script>


<!--[if lt IE 8 ]>
<script type="text/javascript">
	$(document).ready(function(){
		//alert("ltie8");
		var zIndexNumber = 1000;
		$('div, form').each(function() {
		$(this).css('zIndex', zIndexNumber);
		zIndexNumber -= 10;
		});
	});
</script>
<![endif]-->



	<script src="/common/includes/colorbox/jquery.colorbox-min.js"></script>
	

	<script src="/includes/js/jquery.fitvids.js"></script>
		<script type="text/javascript">
			$(document).ready(function(){
				var width=$(window).width();
				var maxheight = "100%";
				var maxwidth = "800px";
				if (width >=767) maxheight = "800px";
				$(".cbox").colorbox({iframe:true,width:"90%",maxWidth:"800px",height:"800px",maxHeight:maxheight,scrolling:true, slideshow:false});
			});

			
			$(document).ready(function(){
				$("#article").fitVids();
				$("img[data-canbuy=true]").each(function() {
					var id = $(this).data("id");
					var newsId = $(this).data("newsid");
					var ref = $(this).data("ref");
					var url = "<p class='buyphoto'><a target='_blank' href='/news-features/photo-purchase?ID=" + id + "&Ref=" + ref + "&NewsID=" + newsId + "'>Want to buy this photo?</a><p>";
					$(url).insertBefore(this);
				});
			});

		</script>
		<script src="/includes/js/idleload.2.5.js"></script>
</body>
</html>



